Louis Electric

November issue is here!
more... Ask Amp Man

Peavey Problems

A A



Hi Jeff,
I’ve had a Peavey Classic 30 for about seven years. For what I do, I like it a lot. At first it had an indescribable response and tone which I could not believe for the price. However, in the last year I’ve started having some problems. The overdrive channel is more distorted and muddy sounding, although the clean channel sounds great and remains the same even when overdrive channel acts up.

The tubes also need changing more often. It has four EL84s and three 12AX7s, and I use matched sets whenever possible from a reputable tube company – whose name I won’t mention but wouldn’t believe me when two EL84s went bad at the same time. 12AX7s go bad quickly, usually one at a time, but at one point all three of my 12AX7s were “bad,” with no life or light burning. This happens after two to three weeks on the road, playing about 2/3 of the nights.

Before this I spent hours a day jamming louder and harder at home and didn’t change a tube for years. Maybe it’s my ears or my taste is changing. What’s your perspective?

Thanks!
Will


Hi Will,
After reading your question, it’s my opinion that there are a few different issues here to be dealt with, so let’s take them one at a time.

First, you mention that the overdrive channel is more distorted and muddy sounding than it used to be. One cause of this could be as simple as tubes. I know that you’ve replaced the tubes, so they obviously can’t be old and worn out, but what did you replace them with? If they were not the same tubes that were originally installed in the amp, then chances are the amp is going to sound different. A Chinese 12AX7 sounds different than a Russian 12AX7, which sounds different than another 12AX7. Not that one sounds better or worse than another, they just sound different. Some have slightly more gain than others. Some distort differently than others. Each has its own tonality. The same holds true for EL84s. Not only do different manufacturers’ EL84s sound different, but the bias current will differ under identical operating conditions. This can lead to an amp that sounds cleaner or possibly even dirtier that it did with the previous set of tubes.

In other words, replacing the 12AX7s and EL84s with different type tubes can absolutely cause you to wind up with an amp that sounds and feels markedly different. One thing you do need to bear in mind is that today’s tubes, at least in my opinion, seem to go microphonic more quickly than tubes made back in the heyday of the ‘60s and ‘70s. This is especially true in a combo situation where the tubes are subjected to the full vibration being generated by the speaker(s).

Another possible cause of your amp sounding more distorted and muddy might be speaker fatigue. While your amp is not terribly old (assuming you purchased it new), the speaker(s) could be sounding old and tired. Even though you perceive the amp to be sounding good in the “clean” channel, speakers respond differently at lower cleaner volumes than they do at louder more distorted conditions.

Now on to something that I believe is actually a problem with your amp. You mentioned that at one point three of the 12AX7 preamp tubes went “bad, with no life or light burning,” as well as another incident where two of the EL84 output tubes “went bad at the same time.” This leads me to believe that there are at least two different intermittent failures in the filament supply circuit and that the tube company was probably correct in telling you that the tubes probably didn’t all go bad at once. Let me explain.

This particular amp has a very atypical filament arrangement. The fact is that there are actually two distinct sources of filament power, one for the preamp tubes and another for the output tubes. In addition to that, the filaments of the preamp tubes, as well as the filaments of output tubes, are wired in series. This is akin to the old style strings of Christmas lights where one goes out, and they all go out. A failure anywhere in their respective filament circuits – even an intermittent solder connection on one pin of one tube socket – can affect the entire string of tubes.

One more aspect of this failure to consider is that these intermittent conditions may be preventing the tubes from getting a consistent filament voltage and current. If that is the case, the operation of the tubes will suffer, and a tube that is not heated properly will not function properly and therefore will not sound the same. Have your technician thoroughly go through the filament circuits, including the solder connections on the 5- watt resistors associated with the tube filament supplies, and you should have a much more reliable amp.

Here’s hoping you get that “Classic” tone back.








Jeff Bober
Co-Founder and Senior Design Engineer – Budda Amplification
jeffb@budda.com
www.budda.com
©2007 Jeff Bober
A A