Premier Guitar

Boogie Tricks & A Fuse Fix

April 9, 2008



Hey Amp Man,
I have a Mesa Boogie Studio .22 that I gig with regularly. It is loud enough with the mic setup I made for it, but I never use the lead channel because there’s not enough volume – there is no separate gain knob for this channel. The tone of the lead channel is awesome, but it doesn’t cut over the band, so I use a pedal over the clean for leads. Obviously I would rather use the Boogie tone – is there a viable mod available that will bring the second channel up a few dB for live use?

Rick, The Fishin’ Musician
South Lake Tahoe, CA


Hi Rick,
I saw more than a few Mesa Studio Caliber Series amps come through my shop back in the day. I also remember them lacking a “Lead Master” control and thought it might be a nice feature. I guess a few other players thought the same thing, because shortly thereafter I saw the Caliber “+” series, which incorporated a Lead Master control. Not remembering much more than that, I pulled out the schematics to check out the circuit differences. After hours of careful scrutiny – okay, five minutes – I can tell you that I believe there is a solution to your dilemma. I’ve come up with a modification that can be executed in one of two ways: One being a fixed level adjustment and the other an actual “Drive Level” control. This will not replicate the exact circuit changes between the Studio and Studio + series amps, as those changes are a bit more complex, but it should yield an equally useable result. As always, if you are not familiar with servicing a tube amp, please have someone qualified perform this modification. It might also be beneficial to have the Studio .22 schematic to reference.

Locate R241 (47k) on the circuit board. It should be in the area of LDR4 and is associated with the Master Volume control. This resistor is placed in the circuit when LDR4 is energized and is used to attenuate the signal when the amp is placed in the “Lead” mode. Unfortunately it’s attenuating the signal a bit too much for your needs so we will need to remedy that.

The first method is to select a value that will attenuate the signal less, which is a trial and error process. Start by replacing the 47k resistor with a 68k or 82k resistor. Play the amp at your typical settings and see if the balance between the rhythm and lead channels suits your needs. If the lead is still a bit too attenuated, move up in value to a 100k or possibly a 150k – there is really no correct value here, it’s simply whatever works best for you.

The alternate method is to install a Lead Master control. This will need to be mounted on the chassis, probably on the rear panel. As a suggestion, you might want to try leaving enough wire length on the pot so that you can drape the pot outside the chassis, temporarily remount the chassis in the enclosure and play the amp while adjusting the pot to see if this modification will work for you prior to drilling the chassis and mounting the pot.

Lift the side of the 47k resistor (R241) that is connected to ground. If this is not visually verifiable, then it can easily be checked using a multimeter or continuity checker. Look for continuity or zero resistance between the chassis and the ground side of the resistor. Using a tightly twisted pair of wires, connect one to the pad on the circuit board and the other to the disconnected side of the resistor. Connect the other ends of the wires to a pot. Connect the ground wire to the CCW (counterclockwise) terminal on the pot and the other wire to the wiper (center terminal). A good starting value for the pot should be a 100k linear. If this does not yield enough of an increase when the pot is set to its maximum position then I would try a 250k. Like before, there is no correct value – let your ears be your guide.

There you have it – your own customized Studio .22 +. Now you can get back to pickin’ and fishin’.


Jeff,
I am playing on a 2x12 Soldano combo. I had a 5-amp fuse blow on me several months ago. I assumed it was an outlet thing, so I just didn’t plug in that wall again. Well, recently it has blown the fuse three times with two outlets that haven’t given me a problem until now. Of course I replaced the fuses and it seems to be okay. I’m just curious what would set the fuse off – is it the outlet or the amp? If it is simply replacing the fuse, it’s no problem, but I just want to make sure there aren’t any hidden issues beyond what I know. Thanks.

Brian S. Rosen


Hi Brian,
This is an issue I’m sure I’ve covered before, but to briefly sum up for any new readers, this symptom is typically indicative of an intermittently shorting output tube. You need to have the output tubes replaced and re-biased. True, a few 20-cent fuses are far less expensive than a new set of output tubes, but there will be a point when the fuse remedy will no longer work. By waiting, you also stand an increased chance of damage to internal components.

Hidden issue solved.






Jeff Bober
Co-Founder and Senior Design Engineer – Budda Amplification
jeffb@budda.com
www.budda.com
©2007 Jeff Bober